meyerweb.com

Skip to: site navigation/presentation
Skip to: Thoughts From Eric

Archive: 16 July 2004

Airport Extreme and Netgear MR814v2

So let’s say you’re trying to wirelessly connect an Airport Extreme system to a Netgear MR814v2 access point, but you find that it can’t or won’t do so.  You’ll be able to see the SSID from the access point, and even to manually configure your networking so the Mac thinks you’re connected to the Internet, but when you try to go somewhere (like a Web site) it won’t work.  If you try to pick up networking settings via DHCP, you’ll get a self-assigned address instead.  Furthermore, the MR814v2 will only occasionally notice the system as an attached device, and even when it does the situation doesn’t get any better.

So how do you get them working together?

  1. First, make sure you’re reasonably up to date on firmware, having at least version 5.01.  I’m on 5.03, electing not to upgrade to 5.30.
  2. Log into your MR814v2 using the administrator username and password.
  3. In the left-hand menu, scroll to the bottom until you find the “UPnP” item.  Select it.
  4. Enable UPnP (Universal Plug and Play) for the router.  Apply the change.

After a few seconds, everything should work fine.  It did for me, anyway; I was able to hit the Internet within seconds, and when I switched over to DHCP it immediately received a lease.  I’m using the system to post this entry, in fact.

I found the answer buried in a Mac OS X Hints thread.  I’m posting this largely so Google can find and add it to the collective cyberconscious.

July 2004
SMTWTFS
June August
 123
45678910
11121314151617
18192021222324
25262728293031

Archives

Feeds

Extras